Quote replies on mobile...


Quote replies on mobile...

Author
Message
Kevin Airs
Kevin Airs
Inside Sport Staff
Inside Sport Staff (3.7K reputation)Inside Sport Staff (3.7K reputation)Inside Sport Staff (3.7K reputation)Inside Sport Staff (3.7K reputation)Inside Sport Staff (3.7K reputation)Inside Sport Staff (3.7K reputation)Inside Sport Staff (3.7K reputation)Inside Sport Staff (3.7K reputation)Inside Sport Staff (3.7K reputation)Inside Sport Staff (3.7K reputation)Inside Sport Staff (3.7K reputation)

Group: Administrators
Posts: 3.5K, Visits: 0
...should work now. It took a bit of detective code sleuthing to isolate the problem but FINALLY it should work now. You may have to do a hard refresh of your browser (and potentially delete your browser cache) but all going well it should be good now.

Any other big UI issues needing addressed?
mcjules
mcjules
World Class
World Class (8K reputation)World Class (8K reputation)World Class (8K reputation)World Class (8K reputation)World Class (8K reputation)World Class (8K reputation)World Class (8K reputation)World Class (8K reputation)World Class (8K reputation)World Class (8K reputation)World Class (8K reputation)

Group: Moderators
Posts: 7.9K, Visits: 0
Kevin Airs - 7 Mar 2019 2:23 PM
...should work now. It took a bit of detective code sleuthing to isolate the problem but FINALLY it should work now. You may have to do a hard refresh of your browser (and potentially delete your browser cache) but all going well it should be good now.

Any other big UI issues needing addressed?

Awesome! In mobile mode, on the parent page of forum (http://forum.insidesport.com.au) the links to go to the latest post in a given forum are broken. The links I'm talking about is the one that says 3 hours in the screenshot below.



The links go to http://forum.insidesport.com.au/FindPostundefined.aspx 
Guessing it's a typo in the template as it's fine on the desktop.

Insert Gertjan Verbeek gifs here

GO


Select a Forum....























Inside Sport


Search