Reply to posts using quote function


Reply to posts using quote function

Author
Message
Boca J
Boca J
Hacker
Hacker (433 reputation)Hacker (433 reputation)Hacker (433 reputation)Hacker (433 reputation)Hacker (433 reputation)Hacker (433 reputation)Hacker (433 reputation)Hacker (433 reputation)Hacker (433 reputation)Hacker (433 reputation)Hacker (433 reputation)

Group: Forum Members
Posts: 412, Visits: 0
Hey crew....am having a difficult time replying to posts by quoting the original post in my reply. Am using an IPad 2 Retina display - just one update behind. Works fine all other web activities.

Tried both safari and chrome and tried different combos with the quote function but no luck. Have I missed something obvious or is my hardware/software too old. Any techies here that can offer a solution ? Any one else suffering from this ?

Thanks in advance.
NicCarBel
NicCarBel
Semi-Pro
Semi-Pro (1.4K reputation)Semi-Pro (1.4K reputation)Semi-Pro (1.4K reputation)Semi-Pro (1.4K reputation)Semi-Pro (1.4K reputation)Semi-Pro (1.4K reputation)Semi-Pro (1.4K reputation)Semi-Pro (1.4K reputation)Semi-Pro (1.4K reputation)Semi-Pro (1.4K reputation)Semi-Pro (1.4K reputation)

Group: Forum Members
Posts: 1.4K, Visits: 0
Boca J - 10 Jan 2019 4:05 PM
Hey crew....am having a difficult time replying to posts by quoting the original post in my reply. Am using an IPad 2 Retina display - just one update behind. Works fine all other web activities.Tried both safari and chrome and tried different combos with the quote function but no luck. Have I missed something obvious or is my hardware/software too old. Any techies here that can offer a solution ? Any one else suffering from this ?Thanks in advance.

Yeah, I'm having the same issue on my phone
aok
aok
Semi-Pro
Semi-Pro (2K reputation)Semi-Pro (2K reputation)Semi-Pro (2K reputation)Semi-Pro (2K reputation)Semi-Pro (2K reputation)Semi-Pro (2K reputation)Semi-Pro (2K reputation)Semi-Pro (2K reputation)Semi-Pro (2K reputation)Semi-Pro (2K reputation)Semi-Pro (2K reputation)

Group: Forum Members
Posts: 1.9K, Visits: 0
It seems to have been a problem for a while.  Pretty sad reflection on the Inside Sport's commitment to the forum.
sub007
sub007
World Class
World Class (6K reputation)World Class (6K reputation)World Class (6K reputation)World Class (6K reputation)World Class (6K reputation)World Class (6K reputation)World Class (6K reputation)World Class (6K reputation)World Class (6K reputation)World Class (6K reputation)World Class (6K reputation)

Group: Forum Members
Posts: 5.8K, Visits: 0
I have the same issue on my iphone but I don't have any issues on my laptop
Glory Recruit
Glory Recruit
Legend
Legend (14K reputation)Legend (14K reputation)Legend (14K reputation)Legend (14K reputation)Legend (14K reputation)Legend (14K reputation)Legend (14K reputation)Legend (14K reputation)Legend (14K reputation)Legend (14K reputation)Legend (14K reputation)

Group: Forum Members
Posts: 13K, Visits: 0
Think its a mobile version problem, its never worked on my ipad.
Burztur
Burztur
World Class
World Class (8.5K reputation)World Class (8.5K reputation)World Class (8.5K reputation)World Class (8.5K reputation)World Class (8.5K reputation)World Class (8.5K reputation)World Class (8.5K reputation)World Class (8.5K reputation)World Class (8.5K reputation)World Class (8.5K reputation)World Class (8.5K reputation)

Group: Forum Members
Posts: 8.3K, Visits: 0
Yup. Problem was flagged by several when we first moved to the new forum... 


Victoryfan_1
Victoryfan_1
Weekender
Weekender (38 reputation)Weekender (38 reputation)Weekender (38 reputation)Weekender (38 reputation)Weekender (38 reputation)Weekender (38 reputation)Weekender (38 reputation)Weekender (38 reputation)Weekender (38 reputation)Weekender (38 reputation)Weekender (38 reputation)

Group: Forum Members
Posts: 37, Visits: 0
Has this been fixed yet as I still can't reply using a quote.
GO


Select a Forum....























Inside Sport


Search